Results 1 to 5 of 5

Thread: Install fails silently - Quartus & ModelSim on Windows 7 64x bit

  1. #1
    Join Date
    Jan 2010
    Posts
    2
    Rep Power
    1

    Question Install fails silently - Quartus & ModelSim on Windows 7 64x bit

    I was wondering if anybody could help figure out what is wrong.

    I've downloaded Quartus (91_quartus_free.exe) twice, and Model Sim (91_modelsim_ase_windows.exe) once and they don't seem to work.

    When I double click the installer, I get the standard "Do you want to allow the following program from an unknown publisher to make change to your computer?" prompt, to which I say Yes.

    After that, nothing happens. The prompt goes away, I check Task Manager and there is no new process. I've also tried running as Administrator and in XPSP2 compatibility mode.

    My box is a Windows 7 Ultimate, (64bit) fresh out of the install (I just installed Windows & nothing else about 3 days ago). I've checked that Windows Installer service is running, and I've not disabled any services.

    Can anybody help work out what's wrong? Is there a log / debug mode for the installer?

    Cheers,
    Ben

  2. #2
    Join Date
    Oct 2008
    Posts
    310
    Rep Power
    1

    Default Re: Install fails silently - Quartus & ModelSim on Windows 7 64x bit

    This probably isn't much help, but...

    Quartus 9.1 web edition installed for me without any issue on Windows 7 Home Premium x64.

    Here are the md5 sums of my downloads if you want to compare to yours:

    Code:
    031cc810817c61cca7c3be3d0fb143d5 *91_modelsim_ase_windows.exe
    6f158de467f4913eacc25446293cb36c *91_nios2eds_windows.exe
    5246c6d404b376d026f6116d28f61afe *91_quartus_free.exe

  3. #3
    Join Date
    Jan 2010
    Posts
    2
    Rep Power
    1

    Default Re: Install fails silently - Quartus & ModelSim on Windows 7 64x bit

    Thanks Kev that was spot on, I checked the MD5 hashes and they were off for all the files.

    Opening in WinHex revealed that the EXE header is fine, but about 1/3rd into each file is full of nulls (0x00) going all the way to the end of file.

    I downloaded using MetaProducts Download Accelorator on another machine, which must have been where the error was introduced.

    I'm downloading now just using Firefox nativly. That will probably work, but I live in Australia so it'll be hours before I know!

    Thanks Kev!

  4. #4
    Join Date
    Jul 2010
    Posts
    1
    Rep Power
    1

    Default Re: Install fails silently - Quartus & ModelSim on Windows 7 64x bit

    hi i have same problem as you have .i can not install any thing in my windows 7 pro .help me

  5. #5
    Join Date
    Feb 2010
    Posts
    65
    Rep Power
    1

    Default Re: Install fails silently - Quartus & ModelSim on Windows 7 64x bit

    QII 9.1 is not officially supported in Win7. Try to download & install QII10.0 which can be supported in win7.

Similar Threads

  1. ModelSim fails to recognise internal component connections
    By kaz in forum Quartus II and EDA Tools Discussion
    Replies: 5
    Last Post: October 16th, 2009, 04:37 AM
  2. crc 32 bit & 32 bit data
    By bc_2008 in forum Shared Material
    Replies: 5
    Last Post: May 21st, 2009, 01:34 PM
  3. can not install on windows xp
    By Paul Weinstock in forum General Altera Discussion
    Replies: 3
    Last Post: November 29th, 2008, 02:12 AM
  4. DSP builder && Windows Vista????
    By bertronicom in forum DSP Builder and DSP IPs
    Replies: 3
    Last Post: February 14th, 2008, 09:07 PM
  5. Comm w/ Nios II Windows XP & UART
    By baycool in forum General Software Forum
    Replies: 2
    Last Post: January 19th, 2005, 12:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •