Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Very Disappointed with DE0-Nano

  1. #1
    Join Date
    Dec 2016
    Location
    DC
    Posts
    11
    Rep Power
    1

    Angry Very Disappointed with DE0-Nano

    Team,

    I just got my DE0-Nano and downloaded two zip files "DE0_Nano_ControlPanel_V1.3.0" and "DE0-Nano_v.1.2.2_SystemCD". II unzipped, but nothing was Installed on my Window 10 and after I executed "DE0_Nano_ControlPanel" and "DE0_Nano_SystemBuilder" To my disappointment it does not connect and gives me all sorts of issues and errors about "Failed to Find Quartus instralltion folder!". Do I need to purchase this software package? any assistance is appreciated.

  2. #2
    Join Date
    Dec 2007
    Location
    Bochum Germany
    Posts
    6,062
    Rep Power
    1

    Default Re: Very Disappointed with DE0-Nano

    Suggest to read chapter "6.2 Before you begin" in the DE0 Nano user manual. Third point is "you have installed Altera Quartus II 10.1 software on your computer". (can be translated to a recent Quartus version supporting Cyclone IV).

    In case you have installed Quartus and still get the error, there might be a tool problem with Windows 10 and/or newer Quartus versions.

  3. #3
    Join Date
    Dec 2016
    Location
    DC
    Posts
    11
    Rep Power
    1

    Default Re: Very Disappointed with DE0-Nano

    Hi FvM,
    Thank you for your response and well put advice. I sure will read that documentation and will get back with you if anything else comes up. Again thank you for your advice and pointers.


    Regards,

    Givi

  4. #4
    Join Date
    Dec 2016
    Location
    DC
    Posts
    11
    Rep Power
    1

    Default Re: Very Disappointed with DE0-Nano

    FvM,
    I checked my Device manager and I see USB-Blaster is not recognized. Searched for update all over and can't find an update for it, even form Window 7. Is there a safe place to download a copy, or does this Forum help with that?

    Thanks

    Givi

  5. #5
    Join Date
    Oct 2008
    Location
    Silicon Valley, USA
    Posts
    133
    Rep Power
    1

    Default Re: Very Disappointed with DE0-Nano

    FYI:

    Quartus 13.1 is the last version that will run on Windows XP 32b and Windows 7 32b (and it will run on Windows 7 64b also).

    Quartus 14.0 and later require Windows 7 64b (not 32b) and later (Windows 8.1).

    Quartus 16.0 is the first version that will run on Windows 10 64b (also will run on Windows 7/8.1 64b).

    So you need Quartus 16.0 or later for Windows 10 support.

  6. #6
    Join Date
    Dec 2016
    Location
    DC
    Posts
    11
    Rep Power
    1

    Default Re: Very Disappointed with DE0-Nano

    FvM,
    Thanks pal. I did install the Quartus 16.0 and I am still reading. But now I don't have a License key and I am searching for that. When I bring up Quartus Prime Pro 16.1, it gives me pop up "License Setup Required..Connect to Altera self-service Licensing center...". I do and it gives me a webe page, which odes not help...
    If you know where I can download a copy, please let me know.


    Thank you for your assistance.

    Regards,

    Givi

  7. #7
    Join Date
    Feb 2008
    Location
    St. Leonards-on-Sea, E. Sussex, UK.
    Posts
    217
    Rep Power
    1

    Default Re: Very Disappointed with DE0-Nano

    You need to download the Lite Edition which doesn't require a license.
    Last edited by leon_heller; January 1st, 2017 at 07:21 AM.

  8. #8
    Join Date
    Dec 2016
    Location
    DC
    Posts
    11
    Rep Power
    1

    Default Re: Very Disappointed with DE0-Nano

    Hi leon_heller,

    Thanks for the help. I did install the Lite version. I am still working to get the Jtag thing fixed. The Board/Card still does nor connect. I get that out of the way I'll be happier.

    Thanks and regards,


    Givi

  9. #9
    Join Date
    Dec 2016
    Location
    DC
    Posts
    11
    Rep Power
    1

    Default Re: Very Disappointed with DE0-Nano

    Hi Leo, FvM,

    Please help. I installed the Lite version, but when I look in the Device manager, under the JTAG cables, the 'Altera USB_Blaster II' has yellow Triangle with exclamation mark on it and Control panel comes up with the same JTAG messages and can not connect.


    Regards,

    Givi

  10. #10
    Join Date
    Dec 2015
    Location
    Belgium
    Posts
    102
    Rep Power
    1

    Default Re: Very Disappointed with DE0-Nano

    Hello Givi,

    You might have to install/update the driver manually.
    Connect your DE device.
    Go to System / Device manager in Windows.
    Select the icon for the usb driver that needs updates.
    You can find the updated drivers in the quartus install directories.

    Best Regards,
    Johi.

Similar Threads

  1. De0 nano soc
    By Umesh in forum General Altera Discussion
    Replies: 1
    Last Post: October 2nd, 2016, 09:08 PM
  2. cheap DE0 NANO SOC and DE0 NANO expansion board (CAPE) for altera forum members
    By nachodizz990 in forum General Altera Discussion
    Replies: 5
    Last Post: April 28th, 2016, 06:48 AM
  3. SSH on DE0 Nano Soc
    By nachodizz990 in forum University Program
    Replies: 1
    Last Post: December 11th, 2015, 09:09 PM
  4. Disappointed with Cyclone III FPGA Development Kit
    By tommythorn in forum Development Kit Related
    Replies: 11
    Last Post: May 17th, 2011, 07:44 AM
  5. DE0-Nano LED D4
    By wala in forum Development Kit Related
    Replies: 2
    Last Post: April 29th, 2011, 06:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •