Results 1 to 2 of 2

Thread: Simple IP creation fail

  1. #1
    Join Date
    Nov 2017
    Rep Power

    Default Simple IP creation fail

    Hello all,

    I am trying to create an IP component for the need of a project (home-made avalon master ans simulation with slave BFM).
    Under the component editor of Platform Designer/Qsys, I run into some error when adding my hand-written master and analyzing it:
    Error: Family Cyclone 10 GX is not installed
    Error: Error (P0): Flow failed: Current design not found
    Warning: Quartus Prime Synthesis was unsuccessful. 2 errors, 0 warnings
    However, as I only want to use this component for my Arria 10-based project, I don't need any Cyclone (nor Stratix) family components.
    Is it possible to bypass this checks ?
    I would be glad not not have to install the other two families for nothing ...

    I attached the complete Qsys log if relevant.

    Thanks !
    Attached Files Attached Files
    Last edited by b_alban; February 13th, 2018 at 03:13 AM.

  2. #2
    Join Date
    Nov 2017
    Rep Power

    Default Re: Simple IP creation fail

    Some update: installing the device bundle solved the issue, but this is not surprising.
    However, I still would like to uninstall the ~50Gb I downloaded "just to see"! Any clue on a bypass?

Similar Threads

  1. RTL Sequence creation
    By gagulaivan in forum General Altera Discussion
    Replies: 3
    Last Post: June 22nd, 2016, 04:22 AM
  2. simple socket server elf download fail
    By djstar in forum Embedded Design Suite (EDS)
    Replies: 0
    Last Post: November 17th, 2015, 08:01 AM
  3. Automatic IO pin creation
    By PLD_Minister in forum Quartus II and EDA Tools Discussion
    Replies: 7
    Last Post: February 6th, 2014, 09:44 PM
  4. Qsys component creation
    By pelotudo in forum Quartus II and EDA Tools Discussion
    Replies: 4
    Last Post: June 8th, 2011, 09:54 AM
  5. fail to create output file - simple io problem
    By hycheah in forum General Software Forum
    Replies: 10
    Last Post: January 1st, 2010, 03:08 AM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts