Results 1 to 2 of 2

Thread: IP was not found in qsys

  1. #1
    Join Date
    Mar 2018
    Posts
    1
    Rep Power
    1

    Default IP was not found in qsys

    I'm using quartus prime lite edition 17.1 to open qsys. I open a correct design and there are some errors. The reason is " IP altera_pll was found in the ip catalog"

    I don't know how to resolve it.
    Attached Images Attached Images

  2. #2
    Join Date
    May 2013
    Posts
    908
    Rep Power
    1

    Default Re: IP was not found in qsys

    Just delete and re-add the PLL component to your system design.

Similar Threads

  1. QSYS Testbench Generate Interface not Found Error
    By vinayak.rh in forum Quartus II and EDA Tools Discussion
    Replies: 1
    Last Post: June 9th, 2016, 11:10 PM
  2. PIO (already defined in Qsys) not found in schematic !!
    By hazemtn in forum Quartus II and EDA Tools Discussion
    Replies: 2
    Last Post: March 2nd, 2016, 09:52 AM
  3. QSYS Custom component not found
    By mlefevre in forum Quartus II and EDA Tools Discussion
    Replies: 10
    Last Post: August 11th, 2014, 10:47 AM
  4. Verilog include file not found using 12.1sp1 Qsys (quartus_map) when opening .qsys
    By jstander in forum Quartus II and EDA Tools Discussion
    Replies: 1
    Last Post: May 5th, 2014, 07:24 AM
  5. where i can found flash(common) memory ip in qsys
    By manju540 in forum Quartus II and EDA Tools Discussion
    Replies: 0
    Last Post: January 10th, 2013, 10:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •