Results 1 to 2 of 2

Thread: cyclone V E dev kit programming failed in EPCQ mode

  1. #1
    Join Date
    Aug 2014
    Posts
    2
    Rep Power
    1

    Default cyclone V E dev kit programming failed in EPCQ mode

    Hi:
    I an trying to use the cyclone V E dev kit to practice, < Board Update Portal based on Nios II Processor with EPCQ > example but it always failed at 95% when I programming the .jic in to the EPCQ.
    I have already changed configuration resistor R17 and R19. Dose anyone know why ?
    Thanks!


  2. #2
    Join Date
    Nov 2017
    Posts
    532
    Rep Power
    1

    Default Re: cyclone V E dev kit programming failed in EPCQ mode

    Hi,

    Did you test .sof file programming via JTAG configuration?
    1. If JTAG configuration with the .sof file is successful than it is the bitstream corruption issue.
    To check the bitstream try with some other .jic file of the simple project.

    2. If JTAG configuration with the .sof file is failed then it is the power issue.
    To check the Power issues you need to check the hardware side with respect to the cyclone V handbook for POR session "Page 319".
    The goal is to achieve the POR requirements.

    Let me know if this has helped resolve the issue you are facing or if you need any further assistance.

    Best Regards,
    Anand Raj Shankar
    (This message was posted on behalf of Intel Corporation)

Similar Threads

  1. Cyclone V: Communication with EPCQ Device in User Mode after Bootup
    By dgal0215 in forum FPGA, Hardcopy, and CPLD Discussion
    Replies: 5
    Last Post: June 5th, 2015, 02:40 AM
  2. Problem with programming Cyclone V Dev kit with EPCQ
    By Eridan in forum FPGA, Hardcopy, and CPLD Discussion
    Replies: 2
    Last Post: August 12th, 2014, 06:06 AM
  3. Need Help, Cyclone V E FPGA Development Board programming failed ^_^
    By nobodybutyou in forum Development Kit Related
    Replies: 0
    Last Post: April 24th, 2013, 04:49 PM
  4. Can cyclone III comes into the user mode if AP config failed?
    By Adrianer in forum General Altera Discussion
    Replies: 3
    Last Post: January 18th, 2013, 06:34 AM
  5. CYCLONE III - EPCS16 - AS MODE and FLASH PROGRAMMING
    By san_sci in forum FPGA, Hardcopy, and CPLD Discussion
    Replies: 13
    Last Post: September 12th, 2012, 07:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •